SAP Knowledge Base Article - Public

2558100 - "Service Technician Team for Tickets" is missing under Service and support in "Organizational Work Distribution" screen

Symptom

"Service Technician Team for Tickets" is missing under Service and support in "Organizational Work Distribution" screen

Cause

The Service Technician Team in party determination of tickets is not active in Business Configuration Fine tuning

Resolution

Please activate the Service Technician Team in party determination of tickets in BC Fine tuning by following the steps below:

  1. Go to "Business Configuration" Work center
  2. Go to Work center View "Overview" --> Open Activity List
  3. Search for the activity "Tickets for Customer Support" and Open it
  4. In the following screen, select the "Maintain Involved Parties" hyperlink
  5. In the shown "Party Role Assignment" please select the checkbox for Service Technician Team
  6. Save and Close it

Keywords

KBA , service technician , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer 1211 ; SAP Cloud for Customer 1302 ; SAP Cloud for Customer 1305 ; SAP Cloud for Customer 1308 ; SAP Cloud for Customer 1311 ; SAP Cloud for Customer 1402 ; SAP Cloud for Customer 1405 ; SAP Cloud for Customer 1408 ; SAP Cloud for Customer 1411 ; SAP Cloud for Customer 1502 ; SAP Cloud for Customer 1505 ; SAP Cloud for Customer 1508 ; SAP Cloud for Customer 1511 ; SAP Cloud for Customer 1602 ; SAP Cloud for Customer add-ins 1802 ; SAP Cloud for Sales 3.0 ; SAP Hybris Cloud for Customer add-ins 1605 ; SAP Hybris Cloud for Customer add-ins 1608 ; SAP Hybris Cloud for Customer add-ins 1611 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711 ; SAP Sales OnDemand 1.0 ; SAP Sales OnDemand 2.0 ; SAP Sales OnDemand 4.0