Symptom
There is a Serial Number/Registered Product N available for Product A.
You expect this serial number to be used.
However on creation of Customer Return Notification, new Registered Product is created for Product A.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Inbound Logistics work center.
- Select New Customer Return Notification view.
- Search for the Product ABC.
- Select the Product ABC.
- Click Next
- Go to Serial Numbers
The existent Serial Number is not automatically suggested.
Cause
While creating new Customer Return Notifications,
there are no validations to verify if the Serial Number entered for an item is the same as that previously in the inventory.
This is to accommodate those cases where customers create new Customer Return Notifications with serial numbers,
referencing documents like Sales Orders or Outbound Deliveries without serial numbers.
Resolution
System is behaving as expected.
Keywords
Customer Return Notifications, Serial Number, Registered Product , KBA , serial number , registered product , customer return notifications , AP-IDP , Inbound Delivery Processing , Problem