Symptom
The button to create a new contact in a sales quote is missing.
Reproducing the Issue
1. Go to the Sales work center.
2. Go to the Sales Quote view.
3. Select a sales quote.
4. Go to the Involved Parties facet.
5. Click on Contacts.
6. Click on Add.
NOTE: Only existing contacts are available.
Cause
This is expected system behaviour.
Resolution
It is not possible to create a new contact from a sales quote.
There is an option to add an existing contact.
1. Go to the Sales work center.
2. Go to the Sales Quote view.
3. Select a sales quote.
4. Go to the Involved Parties facet.
5. Click on Contacts.
6. Click on Add.
7. Select from the dropdown menu of existing contacts.
Keywords
Sales Quote
New Contact Button
Contacts
, KBA , LOD-CRM-SRP , Service Request Processing , Problem