SAP Knowledge Base Article - Public

2558915 - Account Hierarchy View is Not Visible in The Customers Work Center

Symptom

The Account Hierarchy view is not visible in the Customers work center for a Business Role.

Environment

  • SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Customers work center.
  2. The Account Hierarchy work center view is not visible.

Cause

The Business Role does not have Account Hierarchy view assigned in the Administrator work center.

Resolution

  1. Go to the Administrator work center.
  2. Select Business Roles under the Users section.
  3. Search and open Business Role ABC (ABC represents the Business Role ID).
  4. Select the View All button.
  5. Open the Work Center and View Assignments.
  6. Expand the Customers work center.
  7. The Account Hierarchy view is not assigned to the Business Role.
  8. Add this view for the Business Role to make it visible to the assigned users.

Keywords

Customers, Administrator, Business Role, Account Hierarchy, customers, account hierarchy, business roles, administrator , KBA , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions