Symptom
The Account Hierarchy view is not visible in the Customers work center for a Business Role.
Environment
- SAP Cloud for Customer
Reproducing the Issue
-
Go to the Customers work center.
- The Account Hierarchy work center view is not visible.
Cause
The Business Role does not have Account Hierarchy view assigned in the Administrator work center.
Resolution
-
Go to the Administrator work center.
- Select Business Roles under the Users section.
- Search and open Business Role ABC (ABC represents the Business Role ID).
- Select the View All button.
- Open the Work Center and View Assignments.
- Expand the Customers work center.
- The Account Hierarchy view is not assigned to the Business Role.
- Add this view for the Business Role to make it visible to the assigned users.
Keywords
Customers, Administrator, Business Role, Account Hierarchy, customers, account hierarchy, business roles, administrator , KBA , LOD-CRM-ACC , Account , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public