Symptom
The Account Hierarchy view is not visible in the Customers work centre for a Business Role.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
-
Go to the Customers work centre.
- The Account Hierachy work center view is not visible.
Cause
The Business Role does not have Account Hierachy view assigned in the Administrator work center.
Resolution
-
Go to the Administrator work center.
- Select Business Roles under the Users section.
- Search and open Business Role ABC (ABC represents the Business Role ID).
- Select the View All button.
- Open the Work Center and View Assignments.
- Expand the Customers work centre.
- The Account Hierarchy view is not assigned to the Business Role.
- Add this view for the Business Role to make it visible to the assigned users.
Keywords
Customers, Administrator, Business Role, Account Hierarchy , KBA , customers , account hierachy , business roles , administrator , LOD-CRM-ACC , Account , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions