Symptom
You have a requirment to mass update the field Nickname for Contacts using Migration of Customers, however the field is not available for migration.
Environment
SAP Cloud for Customer
Reproducing the Issue
1. Go to Business Configuration workcenter
2. Select Implementation Projects view or Overview.
3. Search and open the migration activity Migration of Account Hierarchies
4. Execute Migration for the respective Migration File
Cause
The field Nickname is not released for Migration of Customers
Resolution
You can use Data Workbench work center for your requirement. You can follow the below steps:
1. Go to Data Workbench work center
2. Select Export view
3. Search for Contacts
4. Select Next
5. Select Export Data
Once the data is Exported you can download the CSV file from the Monitor view. You will be able to see the field Nickname in the CSV file.
After updating the field in the CSV file you can then upload the same using Update view in Data Workbench work center.
Keywords
Data Workbench, Update, Contact, Nickname , KBA , LOD-LE-MIG-CNT , LEAP Migration Content , Problem