SAP Knowledge Base Article - Public

2559711 - Unknown Caller for Phone Numbers Coming from Extension Fields While Simulating a Call

Symptom

Phone numbers coming from extension fields are not recognising the caller during an incoming call.

Environment

SAP Hybris Cloud for Customer.

Reproducing the Issue

Prerequisites:

You have already created an extension field of type text and entered a phone number.

  1. Log into the HTML5 client.
  2. Click the Live Activity pane.
  3. Open the SAP Cloud for Customer CTI Client Adapter.
  4. Click the Simulate button.
  5. Enter the same phone number as in the previously created extension field.
  6. Click the Simulate button.

Live Activity pane displays: Unknown caller.

Cause

Search on extension fields for incoming calls is currently not supported.

Resolution

This is a new system requirement.

Keywords

Incoming Calls, Extension Fields, Caller Unknown , KBA , cti , extension fields , incoming call , LOD-CRM-LA , Live Activity , Product Enhancement

Product

SAP Cloud for Customer add-ins 1802 ; SAP Cloud for Customer core applications 1711 ; SAP Cloud for Customer core applications 1802 ; SAP Hybris Cloud for Customer add-ins 1711