SAP Knowledge Base Article - Public

2560269 - E-mail Content Not Being Displayed While Using a Branding Template

Symptom

You have maintained a branding template for a channel and while sending a reply via a ticket, the received e-mail does not show the content.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

Prerequisite: You have created a branding template and have maintained it for a channel XXX (XXX represents the channel ID).

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Open a ticket.
  4. In the Overview facet click on Reply or Compose New E-mail.
  5. Select the channel XXX.
  6. Enter the e-mail content.
  7. Click Send.

 Result: The e-mail sent does not contain the content written.

Cause

The placeholder #Text# has not been maintained.

Resolution

When creating a branding template, the placeholder #Text# should be maintained. If the placeholder is not maintained accordingly, the entire content of the e-mail will be replaced with the branding template.

Keywords

Service, Tickets, Branding Template , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications 1711 ; SAP Hybris Cloud for Customer add-ins 1711