SAP Knowledge Base Article - Public

2560435 - When You Download .PDF Files From the Attachment Facet of a Ticket, They Get Converted to .TIF

Symptom

When an PDF attachment is downloaded from a Ticket, it gets converted to the wrong file extension : .TIF.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service workcenter.
  2. Go to the Tickets workcenter view.
  3. Open Ticket ABC (with ABC Ticket of your choice).
  4. Go to the Attachments facet.
  5. Click on the file name link to see appear the download assistant pop-up.

Results: The file suggested for download is in the .tif format.

Cause

You did not opt for a PDF Reader as default application in your device.

Resolution

  1. Complete the download.
  2. Right-click on the .tif file icon.
  3. Click Open with...
  4. Select an application like PDF Reader DC.
  5. Tick the box to default this application.

Results : You can see the icon as well as the extension of the file will change to .pdf.

Keywords

.tif, .pdf, file download, PDF Reader, file conversion, ticket attachments. , KBA , pdf reader , ticket attachments , .tif , .pdf , file download , file conversion , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions