Symptom
The Last Changed by field in Ticket created through Portal shows Technical User instead of the User name.
Environment
Cloud for Customer
Reproducing the Issue
-
Go to Service work center.
- Go to the Tickets view.
- Open a Ticket which is created through Portal channel.
- The Last Changed By field shows Technical Name and not the User Name.
Cause
Tickets which are created through Portal does not show the User Name who has made any changes to the ticket, it just shows Technical User in the field.
Resolution
This is currently the standard system behavior.
Keywords
Portal Tickets, Last Changed By , KBA , portal tickets , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins 1802 ; SAP Cloud for Customer core applications 1711 ; SAP Cloud for Customer core applications 1802 ; SAP Hybris Cloud for Customer add-ins 1711