SAP Knowledge Base Article - Public

2560738 - RCM Screen Showing Language Error with Question Marks

Symptom

The RCM screen of career site is showing question marks beside the language field on top right hand corner:

questioncarreer.png

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Navigate to the External Career Site and Create Profile.
  2. After Creating Profile, it will redirect to a page to enter additional applicant information (This is the page that shows the above error).

NOTE: An error will still appear upon login.

  1. Navigate to the External Career Site and click "Log on" at the top right-hand corner of the page.
  2. Login -> Click View Profile.
  3. Error Appears at top right-hand corner.

Cause

  • This is due to a configuration issue with the sites locales and/or web design of the RMK site.
  • Engineering does not support custom client configurations.

Resolution

  • The person(s) whom manages the site on the clients behalf would have to handle this issue.
  • Professional Services should be engaged or seek the services of an implementation partner to ensure the locales used on RMK and RCM are consistent.

Keywords

SF, success factors, recruiting management, RMK, external career site, locale, language error, question marks, character , KBA , LOD-SF-RCM-POR , Career and Agency Portals , Problem

Product

SAP SuccessFactors Recruiting all versions