SAP Knowledge Base Article - Public

2560748 - Account Does Not Display Full Contact Information

Symptom

In Account screen, you've noticed that in the contacts list there are fields blanks for the contact 123 (ABC represents the contact ID), e.g., Job Title, E-Mail Address, Phone, etc. However, the contact has this data maintained in it.

Environment

SAP Sales Cloud

Reproducing the Issue

  1. Go to the Customers work center.
  2. Go to the Accounts view.
  3. Open the account 321 (321 represents the account ID).
  4. Go to the Contacts facet.
  5. In the contact's list, you can see that the field Job Title, Phone, E-Mail Address are blank to the contact 123.

Cause

The contact 123 has multiple accounts maintained as relationship.
Currently SAP Hybris Cloud for Customer only display the address, job information of a contact to the account flagged as "Main". For other accounts, you need to add the contact details manually.

Resolution

You need to maintain the contact 123 as Contact Person for the account 321, following the steps below:

  1. Go to the Customers work center.
  2. Go to the Contacts view.
  3. Open the Contact 123.
  4. Go to the facet Relationships.
  5. Select the line for the account 321.
  6. In the "Details" section, maintain the relevant contact information (Job Title, E-Mail Address, Phone, etc).

Keywords

Contact; Account; Contact Person; Address Missing; , KBA , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions