Symptom
You are creating an Expense Report for an Employee in the country A but the Settlement Amount is in the currency of the country B.
Reproducing the Issue
-
Go to the Travel and Expenses work center.
- Open the New Expense Report on Behalf Common Task.
- Complete the Expense Report.
- In the step 2: Expenses. All the amounts are change in the column Settlement Amount with the country B currency.
Cause
The Settlement Amount is depending of the country in which the employee has been hired. You can find it with the following steps:
- Go to the Personal Administration work center.
- Click on the Employees view.
- Click on Advanced
- Select a country in Country
- If you can not see the expected country in the list, it is mean the employee can not have been hire from this country.
Resolution
It is not possible to change the country. The only solution is to rehire the employee in the right country.
If the country is not in the list in Personal Administration work center, Regular Tasks view, you have to add the country.
If it is a Localized Country: (See KBA 3388229 to check the type of the related Country)
You have to Scope the Country and than to rehire the employee with the correct country.
If it is not a Localized Country:
-
You have to add the 'Non-Localized Employee' feature in scoping. (See KBA 2542790)
- You have to add "Genetic Country Version" feature in Scoping.
- In Scoping Question, you need to select the scoping question "Do you want to use the generic country version for Expense and Reimbursement Management?".
- In Fine Tuning, you can create a new country version (for country A) using the BC view link "Create New Country Version".
- Now, you can search in BC view for "Generic Country Version".
- Select the country you just created.
- Now you can set up it as you have to (Per Diems, Mileage, etc).
- Now you can rehire the employee with the button 'Non-Localized Country' and select the country A.
Keywords
Expense Report, Settlement Amount, Country, Employee , KBA , AP-ERM-GLO , Cross-Country Extensions , Problem
SAP Knowledge Base Article - Public