SAP Knowledge Base Article - Public

2561540 - Pin Colors Not visible in Map View for Accounts

Symptom

You see that the map view for accounts isn't showing color pins to differentiate Accounts and Prospects
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Customers workcenter
  2. Go to Accounts view
  3. Change view to Map View

You see that the map view does not show the related pins differentiating them based on color.

Cause

Map pins are shown in two different colors based on the Account role i.e. Customer vs Prospect.

  • Blue pin – Customer account
  • Purple pin – Prospect account

To be able to see this, you have to enable the field Type in Adaptation

Resolution

  1. Go to Customers Work center
  2. Go to Accounts View
  3. Click Map View
  4. Click Start Adaptation
  5. From the Account List view, select the element Type
  6. Select Set as Visible to enable the visibility
  7. End Layout Changes

    Now you are able to see the Prospect accounts with purple color pins in the map view. This feature is only available on the Account map view and only account roles Customer and Prospect are shown in different colors. Any other roles maintained will be shown in the default blue pin color.

Type field.png

Keywords

Map View, Color Pin, Purple Pin , KBA , AP-RC-MOB-UIF , Responsive UI , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions