SAP Knowledge Base Article - Public

2561758 - The Action Move to Existing Ticket is Not Available For The First Interaction of a Ticket.

Symptom

The Action Move to Existing Ticket is not available for the Ticket Interaction.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Open Ticket ABC (ABC represents the Ticket ID).
  4. In the Interactions section of the Overview tab select the first Interaction.
  5. Scroll up and select the Actions wheel.
  6. The Action Move to Existing Ticket is not visible.

Cause

The Action Move to Existing Ticket is not supported for the first Interaction of a Ticket ID. This action is available for all inbound E-mails other than the first one.

Note: When the ticket is being created by an incoming email and there is only one interaction, the Move To Existing Ticket option will be available. If a response or auto response is made, the option will no longer be available.

Resolution

This is the expected behaviour of the system.

Keywords

Service, Tickets,  Interactions, Actions, Move to Existing Ticket, first , KBA , interactions , service , tickets , actions , move to existing ticket , first , LOD-CRM-SRP , Service Request Processing , Product Enhancement

Product

SAP Cloud for Customer core applications all versions