Symptom
Certain users get the following message in Dashboards / tiles:
"There is no Data to Be Visualised"
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors HXM Suite
Reproducing the Issue
Access the respective tile on the Homepage.
Cause
The tile's default people scope is set to 'Team View' and the user under concern doesn't actually have a team reporting to her / him.
Resolution
Check if the User has the ability to access reporting data for a specific report or employee.
- Click the 'There is no data to be visualised' text to expand the tile.
- Expand / display the filters by clicking the 'Filter' icon
- Click the 'Report Type' dropdown
- Select 'Other Filters' from the list
- Apply Filters
- Now check if the Dashboard is populated. The user does not have the permission to view data for a specific report or employees or user does not have "Team"
- More details on users permission can be obtained using the "User Role Search" function in Admin Center (Note that Admin permission is required to access this function).
See Also
Keywords
Dashboards, There is no Data to be Visualised, Error, Report, Permission, Team, View, People, scope, filter , KBA , LOD-SF-ANA-DSH , YouCalc Dashboards and Tiles (Dashboards 2.0) , LOD-SF-ANA , Analytics & Reporting (Ad Hoc, YouCalc, ORD) , Problem