Symptom
Account Hierarchy does not show all records while accessing via an Account in Fiori Client
Environment
Fiori
Reproducing the Issue
-
Go to Customer Work Center.
- Go to Accounts.
- Open any Account.
- Go to Account Hierarchy tab.
- Here only 100 records are shown.
- There is no paging as well to view all the records, if more than 100.
Cause
This is a current limitation in Fioir Client with respect to Account Hierarchy.
Resolution
This is considered as Product Backlog for future release.
As a work around kindly access Account Herarchy from the relevant work center view.
Keywords
KBA , account hierarchy , no paging in account hierarchy , AP-RC-MOB-UIF , Responsive UI , Product Enhancement
Product
SAP Hybris Cloud for Customer add-ins 1711