Symptom
You are trying to do a mass update of Involved Parties for Tickets but you are not finding the required field in Data Workbench or Mass Data Maintenance.
Cause
Currently it is not possible to update Involved Parties for Tickets using Data Workbench, Mass Data Maintenance or Migration Tool (Modify Already Existing Records or Enhance Already Existing Records).
You will be able to Import new Involved Parties to Tickets using the Data Workbench, but not update already existing ones.
Resolution
You have to update the Involved Parties manually in Tickets view.
- Go to Service work center;
- Then click Tickets View;
- Select the required Ticket and click Edit.
Keywords
ticket, service requests, involved parties, data workbench, mass update, mass data maintenance , KBA , LOD-CRM-SRP , Service Request Processing , Problem