Symptom
You cannot add the Opportunities tab to the Account TI in Silverlight.
Environment
SAP Hybris Cloud for Customer.
Reproducing the Issue
-
Open the UI in Silverlight.
- Go to the Customers work center.
- Go to Accounts view.
- Open any Account ID.
- Select the Adapt button-->Enter Adaptation mode.
- Select Edit Screen.
- The Opportunities tab is not visible to add to the Account TI.
Cause
This tab can be added to the Account TI via Edit Master Layout in HTML5.
Resolution
-
Open the UI in HTML5.
-
Go to the Customers work center.
-
Go to Accounts view.
-
Open any Account ID.
-
Select the Adapt button-->Edit Master Layout.
- Select the Opportunities checkbox.
- Select the Apply button.
- Click Adapt--->End Layout Changes.
Keywords
Customers, Account, Opportunities, Adaptation mode, Silverlight. , KBA , account , opportunities , adaptation mode , silverlight. , customers , LOD-CRM-OPP , Opportunity Management , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions