SAP Knowledge Base Article - Public

2563041 - Contact a responsible component if an issue occurs on a specific App in 'Configure Your Solution'

Symptom

Issue happens on a specific App in the Configure Your Solution (Self-Service-Configurations-UI)

Environment

SAP S/4HANA Cloud

Reproducing the Issue

Manage Your Solution
> Configure Your Solution
> Issue happens on a specific App (Configuration)

Cause

If an issue occurs on a specific Configuration, the responsible area should be the owner of the configuration settings, instead of SSCUI (SV-CLD-SSC and X4-CBC-SSC) or Generic Content Activation (SV-CLD-ACT)

Resolution

For 2-system landscape (2SL) and 3-system landscape (3SL) customer, click "Solution Scenarios" in the Process Navigator: https://me.sap.com/processnavigator/HomePage

Select "SAP Best Practices for SAP S/4HANA Cloud Public Edition" with the current version.

Then find Tile "Configuration apps",  in Accelerators -> Implementation

Click the tile, the file will be downloaded shortly.

For 2-system landscape (2SL) customer, the file also can be found in Roadmap Viewer: https://go.support.sap.com/roadmapviewer/

Click "Explore All Roadmaps" and find "SAP Activate for SAP S/4HANA Cloud Public Edition (2-system landscape)"

Follow the step "Content/ Explore/ Fit-to-Standard Analysis Documentation" to access "Document Requirements"

In Document Requirements, there is same download file "Configuration Activity.xlsm (SAP Customer)" in sheet "Accelerator(s)"



Find the SSCUI in this file, for example, if issue occurs on 'Organizational Structure' Configuration, search for it.

The Scope Item of the Configuration can be found. In this example, BMC and other 10 items, the component is SV-CLD-FRM-APP.

Keywords

Manage Your Solution, Configure Your Solution, roadmapview, processnavigator, Request Expert Configuration, component, MYS, CYS, CBC, Central Business Configuration , KBA , SV-CLD-SSC , Self-Service-Configurations-UI , SV-CLD-ACT , S4H Best Practices – Generic Content Activation , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions