Symptom
Report case option is not available in Extended App in Smart Phones.
Environment
Extended App
Reproducing the Issue
-
Open Extended App in Smart Phones like Iphone.
- Click on the User name on top right corner.
- Here Report case option is not available which was available till 1708.
Cause
In current release this option is disabled due to functional issue.
Resolution
Report case from shell menu is supported only on tablets, not on phones.
Keywords
KBA , report incident in smart phone , report incident , AP-RC-MOB-AND , SAP Hybris Cloud for Customer Extnd App on Android , Problem
Product
SAP Hybris Cloud for Customer add-ins 1711