Symptom
How to Set IT Contact as Administrator
Environment
-
SAP Business By Design
- SAP Cloud for Customer
Reproducing the Issue
-
Go to the Service Control Center work center.
-
On the Overview page, under Contact Details click the link for Active Contacts.
- Select the line with the IT Contact ABC (ABC represents the relevant IT contact's name).
-
Check the column Administrator.
Result: The Administrator field is set as No.
Cause
The user's Access Rights are not correctly set up.
Resolution
- For Business By Design (ByD): Go to the Application and User Management Work Center.
- For Cloud for Customer (C4C): Go to the Administration work centre.
- Go to the Business User View.
- Search for the Business User ABC.
- Click the Edit button and select Access Rights.
- Go to the view Work Center and View Assignment facet.
- Edit the line for the work center Application and User Management (ByD) or Administrator (C4C).
- Mark the view Business Users and Incidents.
- Press Save.
You will see that IT Contact will be marked as Administrator in the contact details view.
Keywords
Set IT contact as Administrator. , KBA , 2563147 , administrator status set to yes , it contacts as administrator , set it contact as admisistrator , SRD-CC-CI-CCS , ByD Service Control Center , Problem
Product
SAP Business ByDesign all versions ; SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions