SAP Knowledge Base Article - Public

2563469 - Ask For Feedback Notification Was Not Sent

Symptom

When attempting to use the Ask For Feedback feature, no email is being sent.

Environment

  • SAP SuccessFactors HCM Core All Supported Versions
  • Performance Management V12 Acceleration

Reproducing the Issue

  • Attempt to Ask for Feedback from Team Overview.
  • The email notification does not get sent to the users.

Cause

If the person requesting the feedback does not have a valid email address in the system, the Ask for Feedback notification will not be sent. If any user does not have a valid email address (including the person requesting), the system will flag the notification, and the email will not be sent. This is due to the fact that the person requesting feedback will be CC'd in the notification.

Resolution

Ensure that all users, including the person requesting feedback, have valid email addresses. It is best practice to avoid using dummy email addresses, such as user@noemail.com.

Keywords

Ask for Feedback, notification, email, dummy email, user@noemail.com, not sending, team overview , KBA , LOD-SF-PM-FBK , Feedback: Get Feedback, Ask for Feedback, etc. , Problem

Product

SAP SuccessFactors Performance & Goals all versions