Symptom
The Changed By Field is Not Available to Add to The Account Object Working List.
Environment
SAP Hybris Cloud For Customer
Reproducing the Issue
-
Go to the Customers work center.
- Go to the Accounts view.
- Select Adapt--->Edit Master Layout.
- Hover over any of the columns.
- Select the Add Fields icon.
- The Changed By Field is not available to Add to the Account OWL.
Cause
This is currently the expected system behaviour.
Resolution
Development have confirmed that they plan to add this functionality with the 1802 upgrade.
Keywords
Customers, Accounts, Edit Master Layout, Changed By, Field, Object Working List , KBA , accounts , customers , edit master layout , changed by , field , object working list , LOD-CRM-ACC , Account , Problem
Product
SAP Cloud for Customer core applications 1711 ; SAP Hybris Cloud for Customer add-ins 1711