Symptom
Addresses on account header are not showing same results from account to account.
Environment
SAP Cloud for Customer.
Reproducing the Issue
-
Go to Customers work center.
- Go to Accounts view.
- Search for and open account ID ABC (ABC represents the ID of the first account).
- See address showing: street number > street name > city > post code.
- Now open account ID XYZ (XYZ represents the ID of the second account).
- See address showing: street number > street name > city > state.
Cause
The account address will be shown based on the account Country. Each Country has its own format based on international rules.
Resolution
This is the system expected behaviour. The rules can be found at: www.upu.int
See Also
Keywords
Address; Account; C4C; , KBA , LOD-CRM-ACC , Account , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions