SAP Knowledge Base Article - Public

2564043 - The Processor And Owner Fields Are Not Available in The RUI Task List Display

Symptom

In the Activities tab of a Ticket, the Processor and Owner field are not available to Add to the Task list Display in the Responsive UI.

Environment

SAP Hybris Cloud for Customer.

Reproducing the Issue

  1. Open the Responsive UI.
  2. Go to the Service work center.
  3. Go to the Tickets view.
  4. Open any Ticket ID.
  5. Go to the Activities tab.
  6. The Owner and Processor fields are not visible.
  7. However these fields are visible in HTML5.

Cause

Currently the Owner and Processor fields are not supported for the Task list Display in the Responsive UI.

Resolution

Our Development team plan for this feature to be added as part of the 1802 release.

Keywords

Responsive UI, Service, Tickets, Owner, Processor, fields,  Activities, Task , KBA , LOD-CRM-SRP , Service Request Processing , Product Enhancement

Product

SAP Cloud for Customer core applications 1711 ; SAP Hybris Cloud for Customer add-ins 1711