SAP Knowledge Base Article - Public

2564964 - SAP Lumira Desktop failed installation of Universe Query Panel Extension

Symptom

In SAP Lumira Desktop Client when trying to install the Universe Query Panel Extension, the installation will load as successful and say re-start is required.

After restart the SAP Lumira Desktop Client will state that the Extension is not installed.

1st Screenshot.jpg

After Restart this is how the SAP Lumira Desktop Client shows the extensions, with the SAP Universe Query Panel not been able to function.

2nd Screenshot.jpg

Environment

  • SAP Lumira Desktop 1.31.8

Reproducing the Issue

  1. Install SAP Lumira Desktop Client 1.31.8.
  2. Download the Extension for the Universe Query Panel.
  3. Attempt to install the Universe Query Panel Extension. 
  4. Installation will load as successfully installed, and Client will state restart is required. 
  5. Restart the SAP Lumira Desktop Client.
  6. SAP Lumira Desktop Client will show that the Extension still needs installing. 

Cause

  • This is caused by a faulty installation of the Lumira Desktop Client. 

Resolution

Please follow the steps below for the resolution:

  1. Uninstall the SAP Lumira Desktop Client. 
  2. Delete the .sapvi folders. 
  3. Re-install the SAP Lumira Desktop Client. 

Keywords

KBA , BI-LUM-DIS , Lumira Desktop/Discovery , Problem

Product

SAP BusinessObjects Lumira, desktop edition all versions ; SAP Lumira, desktop edition all versions