Symptom
Internal candidate receives an application error when clicking on 'create new alert' similar to:
errorId=e941b67e-f4af-4a5d-85ed-14e18530422e, fingerprint=845cb1cb35bf92b8b81fc900b261adb3818cf15d, timestamp=2017-11-14T13:45:37.035+0000
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
-
Careers Tab
- Click on Saved Searches / Alerts
- Click on Create New Job Alert
- Receive Application Error
Cause
Candidate has not accepted the DPCS on their Candidate Profile
Resolution
The candidate will have to log into their Candidate Profile and accept the Data Privacy Consent Statement
Note: This can't be done via Proxy, the user must log in directly to accept the statement
See Also
Career Site
Create Job Alert
Keywords
KBA , LOD-SF-RCM-CAN , General Candidate Issues (not Offers, not Profiles) , Problem