Symptom
A Picklist does not appear in the Picklist dropdown on Manage Business Configuration
Image/Data in this KBA is from SAP internal systems,sample data or demo systems.Any resemblance to real data is purely coincidental.
Environment
SuccessFactors Employee Profile/Central
Reproducing the Issue
- Go to: Manage Business Configuration
- Click: Employee Profile
- Click: Background Elements
- Click in the target Background Element
- Click: Details of the field to be linked the picklist
- Field "Picklist", click in the drop down
- Type the picklist name
The picklist exists however, is not displayed.
Cause
The Picklist field is key sensitive.
Resolution
Type the picklist name considering lowercase and uppercase letters.
Keywords
Picklist, BCUI, Sensitive, Uppercase, Lowercase , KBA , LOD-SF-EP-BCI , BCUI & Data Model (XML) Configuration , LOD-SF-EC , Employee Central , Problem
Product
SAP SuccessFactors HCM Core all versions