SAP Knowledge Base Article - Public

2565043 - A Picklist does not appear in the Picklist dropdown on Manage Business Configuration - Employee Profile/Central

Symptom

A Picklist does not appear in the Picklist dropdown on Manage Business Configuration

Image/Data in this KBA is from SAP internal systems,sample data or demo systems.Any resemblance to real data is purely coincidental.

Environment

SuccessFactors Employee Profile/Central

Reproducing the Issue

  1. Go to: Manage Business Configuration
  2. Click: Employee Profile
  3. Click: Background Elements
  4. Click in the target Background Element
  5. Click: Details of the field to be linked the picklist
  6. Field "Picklist", click in the drop down
  7. Type the picklist name

The picklist exists however, is not displayed.

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Cause

The Picklist field is key sensitive.

Resolution

Type the picklist name considering lowercase and uppercase letters.

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Keywords

Picklist, BCUI, Sensitive, Uppercase, Lowercase , KBA , LOD-SF-EP-BCI , BCUI & Data Model (XML) Configuration , LOD-SF-EC , Employee Central , Problem

Product

SAP SuccessFactors HCM Core all versions