SAP Knowledge Base Article - Public

2565155 - Resource Scheduler Filter Settings

Symptom

You want to apply the Personalise Filter in the Resource Scheduler Settings but there are still columns shown which you have not selected.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

1. Go to the Resource Scheduler workcenter.
2. Go to the Resource Scheduler view.
3. Click the Gear Icon.
4. Click Settings.
5. Click the Personalize link.
6. Deselect all fields bar one and click OK.
7. Click the Gear Icon and then click Refresh.

Result: There are still more than one column being shown.

Cause

The following columns are always shown and cannot be personalized to be hidden: Service Product, Customer and Unplanned Duration.

Resolution

This is the expected system behaviour.

Keywords

Resource Scheduler, Settings, Personalise, Columns , KBA , resource scheduler , settings , columns , LOD-CRM-RES , Resource Scheduling , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions