Symptom
You have imported Sales Point Of Delivery using Data Workbench Import function for Individual Objects, but you cannot see the imported records in the Sales POD work center view.
Environment
SAP Cloud for Customer
Reproducing the Issue
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Go to the Data Workbench work center.
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Go to the Import tab.
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Select Individual Objects.
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Search for and select Sales Point Of Delivery.
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Click Download metadata and fill the template.
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Upload template and click Next to import the data.
After the import is successful, you cannot see any of the imported records in Sales POD work center view.
Cause
Sales PODs need the 'root' object Sales Point Of Delivery and also need Grouping Info to be imported correctly to your system.
Resolution
To correctly import Sales PODs you can:
- use the Complete Business Object to import both the root Sales Point Of Delivery information and the Grouping Info in one single .zip file,
- use the Individual Objects option to import both objects (Sales Point Of Delivery and Sales Point Of Delivery Grouping Info) separately.
Both import options must contain valid information in the column 'ExternalKey' (for Sales Point of Delivery root, and 'ExternalKey' and 'UtilitiesSalesPointOfDeliveryExternalKey' for Sales Point Of Delivery Grouping Info). This links the root object information to the grouping information that is necessary to correctly display the imported Sales POD in its respective work center view.
Keywords
Service, Utilities, Sales POD, Sales Point Of Delivery, Data Workbench, Individual Objects, Import, Donwload, Template, Metadata , KBA , LOD-CRM-IND-UTL , Utilities , Problem