Symptom
You are trying to use migration tool to migrate interactions of TICKET from other system into C4C TICKET as interactions which are being saved as Notes (Text collection).
While doing the migration the Author ID field is filled with employee ID.
After Migration, all employee IDs display as logon user name.
Environment
SAP Business ByDesign
SAP Hybris Cloud for Customer
Reproducing the Issue
-
Go to Business Configuration work center.
- Find activity - Migration of Service Request.
- Fill Employee ID in standard field - Author ID.
- After Migration, you will find these data not populated the exactly employee name but display the logon user name.
Cause
This is expected system behavior and notes can have only one author field.
If you are expecting to capture some other information then it is not possible apart from what is already available in the migration tool.
Resolution
Our system does not support this requirement recently, this is not possible to display employees' name as above mentioned.
For customers' name, system could populate them in system with no changes. But for Employees' name, our system would change them into Log on User name.
Keywords
KBA , LOD-CRM-SRP , Service Request Processing , Problem