Symptom
User get error message " Pelase enter party with role account" when trying to migrate employee support tickets where as employee support tickets does not need such ID.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to Business Configuration work center.
-
Choose Overview.
-
Search for Migration of Service Requests and open the activity.
-
Choose option Migrate service requests using the migration tool.
-
Select the template XYZ (XYZ represent template name)
-
Choose button Execute Migration Step by Step.
-
If necessary repeat Simulation to get the errors
Cause
Cause of the error message is the accoutn ID is misisng in the template fill the accoutn ID to nullify the error.
Resolution
Currently only customer service tickets can be uploaded via migration tool. it is an expected behaviour.
Keywords
Migration of tickets. , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins 1802 ; SAP Hybris Cloud for Customer add-ins 1711