Symptom
Owner field is not available when creating a new Individual Customer via QC(Quick Create).
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
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Go to the Customers workcenter.
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Go to the Individual Customers view.
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Select New.
You will see that the Owner field is missing.
Cause
You need to add the Owner field via Adaption Mode.
Resolution
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Go to the Customers workcenter.
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Go to the Individual Customers view.
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Select Adapt.
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Select Edit Master Layout.
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Select New for the Individual Customers QC.
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Hover over the Last Name field.
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Select Add Fields.
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Select the Owner field.
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Select Apply.
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Select End Layout Changes.
You will see Owner field is visible in the Individual Customer QC.
Keywords
Owner, Individual Customer , KBA , LOD-CRM-ACC , Account , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions