SAP Knowledge Base Article - Public

2565609 - Owner field not Visible in the Individual Customer QC

Symptom

Owner field is not available when creating a new Individual Customer via QC(Quick Create).

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to the Customers workcenter.
  2. Go to the Individual Customers view.
  3. Select New.

You will see that the Owner field is missing.

Cause

You need to add the Owner field via Adaption Mode.

Resolution

  1. Go to the Customers workcenter.
  2. Go to the Individual Customers view.
  3. Select Adapt.
  4. Select Edit Master Layout.
  5. Select New for the Individual Customers QC.
  6. Hover over the Last Name field.
  7. Select Add Fields.
  8. Select the Owner field.
  9. Select Apply.
  10. Select End Layout Changes.

You will see Owner field is visible in the Individual Customer QC.

 

Keywords

Owner, Individual Customer , KBA , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions