Symptom
You cannot find new Service Agent created by Initial User, under Business Users.
Environment
SAP Cloud For Customer
Reproducing the Issue
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Go to Application and User Management workcenter.
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Under User and Access Management select Business Users view.
- Select All Business Users, then choose Go to execute the query.
You cannot find the Service Agent you have created with the Initial User access.
Cause
The Business Users are created but they have not been requested yet.
Resolution
Follow below steps to create a Service Agent for Your Administrator
Note This service agent is unrelated to customer service agents in or SAP Hybris Cloud for Service.
- Log in to the system with the initial user and password provided by SAP.
- Go to Business Partners workcenter and select Service Agents view.
- Select New, then Service Agent.
- Enter the relevant data, then save.
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Select Request User, then close.
Once the user has been requested,you can see this Service Agent under Business User.
See Also
Help Center Document : Create Service Agent and Other Administrators
Keywords
Business User; Initial User; Service Agent , KBA , LOD-LE-BP-BP , Business Partner , How To