SAP Knowledge Base Article - Public

2565652 - Service Agent missing from the Business Users

Symptom

You cannot find new Service Agent created by Initial User, under Business Users.

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Go to Application and User Management workcenter.
  2. Under User and Access Management select Business Users view.
  3. Select All Business Users, then choose Go to execute the query.
    You cannot find the Service Agent you have created with the Initial User access.

Cause

The Business Users are created but they have not been requested yet.

Resolution

Follow below steps to create a Service Agent for Your Administrator

Note This service agent is unrelated to customer service agents in or SAP Hybris Cloud for Service.

  1. Log in to the system with the initial user and password provided by SAP.
  2. Go to Business Partners workcenter and select Service Agents view.
  3. Select New, then Service Agent.
  4. Enter the relevant data, then save.
  5. Select Request User, then close.

    Once the user has been requested,you can see this Service Agent under Business User.

See Also

Help Center Document :  Create Service Agent and Other Administrators

Keywords

Business User; Initial User; Service Agent , KBA , LOD-LE-BP-BP , Business Partner , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions