SAP Knowledge Base Article - Public

2565710 - E-mails Facet In Tickets Not Wrapping Mail Body Text

Symptom

You received an e-mail in the E-mails facet of Tickets and the e-mail text content is not wrapped. It shows a long horizontal scroll bar instead of wrapping the text to be shown all within the normal width of the container.

Environment

Responsive UI

Reproducing the Issue

  1. Go to Service work center
  2. Go to Tickets
  3. Select ticket 123 (Where 123 is any ticket reference number where you received an e-mail with a long text on its body)
  4. Go to E-mails facet
  5. The text of the mail body won't be wrapped and instead you'll see a long horizontal scroll bar on the bottom of the screen

Cause

This is a known limitation of the E-mail facet.

Resolution

This is a known limitation of the E-mail facet. There are plans to have it fixed in a future release.

Keywords

E-mail, RUI, Text Wrap , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins 1802 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711