SAP Knowledge Base Article - Public

2566712 - Blank error message while saving Home Address

Symptom

Getting a blank error message while trying to save the home address for an employee

2017-11-19_17-40-58.jpg

Environment

Employee Central

Reproducing the Issue

  1. Go to Employee Profile
  2. Click on "edit" Address portlet
  3. Change employee home address and save
  4. The system will trigger a blank error message

Cause

The country specifcs "country" field is not set up correctly. The field is not referencing any picklist for country field.

Resolution

Set up the country specifics "country" field with correct country picklist

  1. Go to Manage Business Configuration
  2. Select the desired Country Specific Home Address
  3. Click on "country" field details
  4. Set "Type of Reference Object" field as "Picklist"
  5. Set "Picklist" field as "country"
  6. Save

2017-11-19_17-42-09.jpg

See Also

ECT-72096

Keywords

blank error homeAddress home address country ECT-72096 , KBA , LOD-SF-EC-PER , Person Data (All Person Data Types) , How To

Product

SAP SuccessFactors Employee Central all versions