Symptom
When you click on the Current Month link under the User Subscriptions section, the system does not react and does not display any results.
Reproducing the Issue
1.Go to the Service Control Center work center.
2.Select the Overview view.
3.Click the Current Month link under the User Subscriptions section - the system does not react and does not display any result.
Cause
This issue is user specific.
It occurs because the User Subscriptions view has not been assigned to the particular user.
Resolution
1. Go to the Application and User Management work center.
2. Select the User and Access Management view.
3. Select the Business Users sub-view.
4. Search for the affected user ID and click Edit - Access Rights.
5. Tick the check box for the Work Center / View ID CI_CCC_USERSUBSCRIPTIONS (User Subscriptions) in the Assigned to User column.
6. Click Save.
Work center View ID will be assigned to the user and the user will be granted access to the respective user subscriptions.
Keywords
Current Month link, Current month in User Subscriptions is not working. , KBA , user subscriptions , current month , SRD-CC-CI-CCS , ByD Service Control Center , Problem