SAP Knowledge Base Article - Public

2567121 - The Account Summary Form Template Does not Include the Notes Facet

Symptom

You are creating or editing a custom Form Template with Adobe Livecycle Designer for Account Summary but you are unable to add the information of the Notes facet of the Customer TI.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Customers work centre.
  2. Go to the Accounts view.
  3. Open any account. 
  4. Click summary.
  5. The account summary does not include Notes. 

Cause

This is a current gap in the functionality of Form Templates.

Resolution

This will be taken up as an enhancement in one of our future releases.

Keywords

Account Summary, Kundenzusammenfassung, Adobe Livecycle Designer, Form Template, Notes , KBA , adobe livecycle designer , form template , notes , account summary , kundenzusammenfassung , LOD-CRM-PM-PF , C4C Product Management - Platform , LOD-CRM-ACC , Account , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions