Symptom
You are creating or editing a custom Form Template with Adobe Livecycle Designer for Account Summary but you are unable to add the information of the Notes facet of the Customer TI.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Customers work centre.
- Go to the Accounts view.
- Open any account.
- Click summary.
- The account summary does not include Notes.
Cause
This is a current gap in the functionality of Form Templates.
Resolution
This will be taken up as an enhancement in one of our future releases.
Keywords
Account Summary, Kundenzusammenfassung, Adobe Livecycle Designer, Form Template, Notes , KBA , adobe livecycle designer , form template , notes , account summary , kundenzusammenfassung , LOD-CRM-PM-PF , C4C Product Management - Platform , LOD-CRM-ACC , Account , Problem