Symptom
When defining Accounts for a Realignment Run, you receive the error message: 'A navigation error has occurred; error code: 023, missing Start Authorization for CODCUSTOMER_Q0001'.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
-
Go to the Sales workcenter.
- Go to the Realignment Run view.
- Click New to create a new realignment run.
- In step 1, click the link Define Account Selections.
Result: You receive the error 'A navigation error has occurred; error code: 023, missing Start Authorization for CODCUSTOMER_Q0001'.
Cause
The link Define Account Selections opens the report CODCUSTOMER_Q0001/ AccountAnalytics; this report is in status Unassigned.
Resolution
Please assign this report to the Customer workcenter. The report is essential for the realignment run.
-
Go to the Business Analytics workcenter.
- Go to the Design Reports view.
- Search for the report Account Analysis, ID CODCUSTOMER_Q0001 and select it.
- Click Assign.
- Assign the report to the Customers workcenter, view Accounts.
Keywords
realignment run, territory, account definition, CODCUSTOMER_Q0001, Start Authorization, navigation error , KBA , territory , realignment run , account definition , LOD-CRM-TM , Territory Management , Problem