SAP Knowledge Base Article - Public

2567158 - Not Able To Forward An Email Using Microsoft Outlook

Symptom

You are not able to Forward an email using Microsoft Outlook even with Use Microsoft Outlook checkbox flagged.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Open a Ticket.
  4. Go to the Interactions tab.
  5. Click Forward.
  6. Microsoft Outlook does not open. The system opens the native email editor client.

Cause

The Microsoft Outlook is not available to Forward emails. Forward feature is available for responses within the Ticket using the native email editor client.

Resolution

This is the expected system behavior.

If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.

Keywords

Forward email  Microsoft Outlook, Microsoft Outlook checkbox, flagged. , KBA , LOD-CRM-SRP-UI , Ticket Related UI , How To

Product

SAP Cloud for Customer add-ins 1802 ; SAP Hybris Cloud for Customer add-ins 1711