SAP Knowledge Base Article - Public

2567527 - An old version of an integration is running even after a new version has been scheduled - Integration Center SuccessFactors

Symptom

An old version of an Integration Center (IC) job is running even after a new version has been scheduled.

Environment

SAP SuccessFactors HXM Suite

Reproducing the Issue

  1. Schedule a new version of an IC job;
  2. See in the Execution Manager the old version running;

Cause

The IC schedule engine may not have been worked correctly.

Resolution

    1. Access the affected IC job;
    2. Navigate to the Scheduling tab;
    3. Set the the Scheduled Version Occurs field to Suspended/Not Scheduled;
    4. Save;
    5. Then repeat the steps above setting the schedule as you want;

If all steps have been carried out and the unwanted version is still running, the IC job will need to be cancelled in the Provisioning (backend), so you need to require that to your partner or raise a support ticket to LOD-SF-INT-INC.

OBS.: This issue is being handled in the internal code INT-13902.

See Also

KBA 2592707 - Integration Center Scheduled Exports failing with Invalid user / Invalid job owner Exception

KBA 2430723 - Changes not Applied to Scheduled Integrations in Integration Center

KBA 3158207 - Integration Center - Last Run Time not getting updated automatically

Keywords

schedule, scheduling, another, suspended, not schedule, unwanted, unwished, undesired, report, versions, multiple, several, different, two, latest, outdated, stuck, history , KBA , LOD-SF-INT-INC , Integration Center , Problem

Product

SAP SuccessFactors HCM Suite all versions