Symptom
The logo you added to your Satisfaction Survey lacks neatness.
Environment
SAP HYBRIS CLOUD FOR CUSTOMER
Reproducing the Issue
-
Go to the Survey workcenter.
- Open the relevant Survey.
- Go to the design facet.
- Add the image.
- Click on Simulation.
Result: The image is overstrechted and/or blurred.
Cause
The pixel amount of the imange is not sufficient to provide the expected definition.
Resolution
You may choose an image with dimensions of 450 x 200 pixels or more.
Keywords
Logo, Survey, Pixels. , KBA , survey , pixels , survey design , survey logo , logo dimensions , LOD-LE-SUR-DEF , Survey definition = design time , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions