Symptom
Admin cannot see the server location when importing a content using Import Tool Wizard.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors Learning
Reproducing the Issue
- Go to Content > Import Tool
- Add new content > Next
- Select the content file to upload > Next
- Notice that there is no option for server location.
Cause
The Admin does not have necessary permission assoicated to their role
Resolution
This can be rectified by reviewing the following steps:
- Naviagte to System Administration > Security > Role Management
- Search for the role you wish to update and open in Edit mode.
- Go to Permissions tab then click 'add one or more from list'.
- Search for the 'Access Deploy Content To Server' and/or 'Search Content Deployment Location' permssions. Select them and 'Apply Changes'
Keywords
deployment location, import tool wizard, Access Deploy Content To Server, Search Content Deployment Location , KBA , LOD-SF-LMS-WOR , Roles & Workflows , LOD-SF-LMS-CNT , Content , LOD-SF-LMS-PCM , iContent , Problem
Product
SAP SuccessFactors Learning all versions