Symptom
The Resource Scheduler calendar resized when you zoom beyond 100% within your browser.
Environment
SAP HYBRIS CLOUD FOR CUSTOMER
Reproducing the Issue
-
Login into the system with the Responsive User Interface client, using Internet Explorer.
- Go to the Resource Scheduler workcenter.
- Go to the Resource Scheduler view.
- Click on the cogwheel icon.
- Hover over Zoom.
- Choose to Zoom higher than 100%.
Result: The layout splits and displays a smaller Scheduler.
Cause
When the browser zoom level is reduced the resolution of the screen still remains the same and hence at some point when there has to be a layout adjustment the screen starts to flicker.
Resolution
We would like to inform you that recommended zoom level would be 100%.
Keywords
Layout, Resource Scheduler, Zoom , KBA , resource scheduler , zoom , split screen , LOD-CRM-RES , Resource Scheduling , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions