Symptom
After following the steps to install and configure the Plateau Report Designer (PRD), user is still not able to have a successful connection to the LMS database.
Environment
SuccessFactors Learning Management System - PRD
Reproducing the Issue
-
Install PRD software and configure it as per details on KBA 2171592
-
Try to logon with the user credentials
- User receives a connection error
Cause
Users do not have access to PRD because they are not administrators. Only a person with an admin account on LMS can access PRD.
Resolution
If you desire to give PRD access to a user, please proceed creating a new admin account with the Report Developer role. User will be able to access PRD, however would not have any other access on LMS administration side (if you added only this role to the user).
See Also
Keywords
PRD, Plateau Report Designer, PRD access, Not able to connect PRD, PRD access problem, Issue configuring PRD , KBA , LOD-SF-LMS-PRD , VJDBC Setup or Connection Issues , LOD-SF-LMS , Learning Management System , Problem