Symptom
When switching between instances in the same web browser you get the error below with Fingerprint (The request operation is not available) : 62d0857a2a3000c89bd1a460feead53e0726f100, Request: /sf/idp/SAML2/SSO/POST.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
- SAP SuccessFactors HCM Suite
- SAP SuccessFactors Learning
Reproducing the Issue
There are two scenarios where the issue can happen:
- When intentionally logging into a second instance:
- With an other instance open in your browser, try to log into another instance on the same browser.
- You will receive the error.
- When being redirected to another instance due to an integration with SAP SuccessFactors Learning (LMS):
- Go to Admin Center -> Learning
- Click on Learning Administration
- You will be redirect to the Learning URL, then it will be redirected to BizX
- Notice the error message
Cause
You cannot log into two SuccessFactors instances in the same browser at the same time.
Resolution
- Completely close the web browser (close the browser, all tabs & windows so it is no longer running), then re-open the Browser and log into the instance
- On the other instance you're logged into, go to its window/tab in the browswer and logout of the instance
Note: If not accessing two instances at the same time and executing the solution above does not resolve the issue, the problem is likely the integration with LMS. Please review your LMS integration per KB article 2318325 - LMS & BIZX Integration Support Knowledge and Tips. The problem would be in the 4th step where the LMS instance is integrated with a second BizX instance.
3. In Provisioning the Enable SuccessFactors Learning Integration has not been checked/the two boxes below have not been filled in correctly/ were edited incorrectly, perform the necessary changes to correct the information there.
For the Third scenario, reach out to your Implementation Partner to check the settings in Provisioning or raise a ticket in LOD-SF-PLT if you don't have anyone with provisioning access, providing the correct information to be changed there.
See Also
Keywords
SF, success factors, LMS, BizX, biz x, The requested operation is not available, logged out, kicked, booted, system , KBA , LOD-SF-PLT , Platform Foundational Capabilities , LOD-SF-LMS , Learning Management System , Problem