Symptom
You are trying to add an employee to territory XXX (XXX represents the name of the territory) when receives the error message below:
'Cannot create territory. Parent territory already on the lowest level'
Environment
SAP HYBRIS CLOUD FOR CUSTOMER
Reproducing the Issue
-
Go to the Administrator work center.
- Go to the Sales and Campaign Settings view.
- Click on the Territories hyperlink.
- Search and open XXX.
- Go to the Territory Team tab.
- Click on Add button.
- Select 142 - Employee Responsible - Sales (other examples would include 40 - Processor).
- Search and select YYY (YYY represents the ID of employee).
- Click the Save button.
- You will receive the error message 'Cannot create territory. Parent territory already on the lowest level'.
Cause
The parent territory and child territory X are at same territory hierarchy level.
Resolution
Create a different dummy parent territory XXX and save. After that reassign the original parent territory to correctly determine the hierarchy level.
- Go to the Business Configuration work center.
- Go to the Fine Tuning view.
- Open the activity Territory Hierarchy Level.
- Enter the Territory levels you wish to have available in your system with Code and Description.
- Save.
See Also
Blog: Cloud for Customer: Territory Management – Auto account’s responsibility assignments
https://blogs.sap.com/2015/04/27/cloud-for-customer-territory-management-auto-account-s-responsibility-assignments/
Youtube Video: Setting Up Sales Territories
https://www.youtube.com/watch?v=X_T_mbdi1MY
Keywords
Gebiet nicht angelegt. Übergeordnetes Gebiet bereits auf unterster Ebene. ,Übergeordnetes Gebiet, unterster Ebene., 'Cannot create territory. Parent territory already on the lowest level', Territory can not be created at ROOT level , KBA , LOD-CRM-TM , Territory Management , How To