SAP Knowledge Base Article - Public

2568607 - Customer Related Cases are Not Displayed for Inbound Calls

Symptom

When you simulate a call using an existing Customer, the Customer's related cases are not displayed in the search area by default, even so "All categories" is selected. Only after searching Customer (e.g. by full name), related cases are found.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Emulate inbound phone call from existing customer.
  2. "All categories" is selected, however, only customer itself is found and no related cases are shown up.

Cause

The Live Activity search for cases when a call comes in does a text search against all the cases with the phone number as the text. This is valid for all objects on the Live Activity Search.

Resolution

This is the standard behavior of the system.

1.  If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
2.  If you are a customer:

    1. Contact your Account Executive;
    2. Check the link https://www.sap.com/services/innovation.html#contact-us.

An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.

Keywords

KBA , LOD-CRM-LA , Live Activity , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions