Symptom
The Technical Value is displayed in the Category field rather than the description in the Advanced Filter of the Appointments OWL.
Environment
SAP Hybris Cloud for Customer.
Reproducing the Issue
-
Go to the Activities work center.
- Go to the Appointments view.
- Select the Advanced Filter icon.
- In the Category field, the technical value is displayed rather than the description.
Cause
A possible cause of this is that a code value that was previously saved does not exist anymore.
Resolution
- Go to the Activities work center.
- Go to the Appointments view.
- Select the Advanced Filter icon.
- Select the Category field Object Value Selection.
- Select the Add Options button in the row which has the technical value.
- Once this is done, the Remove button will be enabled.
- Then you can remove the row which has the technical value maintained.
Keywords
Value, Activities, Appointments, Category, technical, description, Advanced Filter , KBA , value , activities , appointments , category , technical , description , advanced filter , AP-RC-UIF-FLX , Page Layout & Key User Configuration , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions