Symptom
-
When logging into Fiori Launchpad on a Monday morning, the user noticed that some of their applications and their authorizations to change business users and roles were missing
Environment
- SAP S/4HANA Cloud
Cause
-
An upgrade to the S4HANA Cloud environment was applied over the previous weekend
- Aspects of the Fiori environment were cached locally for the user
Resolution
- The browser cache must be invalidated.
- Manually flush the cache through the browser settings
- Close the browser
- Reopen the browser and log in to Fiori Launchpad
Keywords
missing, applications, authorizations, authorisations , KBA , BC-SRV-APS-IAM , Identity and Access Management , Problem
Product
SAP S/4HANA Cloud all versions